Apple News

Vulnerabilitat de seguretat del pegat d'iOS 14.7.1 i macOS Big Sur 11.5.1 que pot haver estat explotada activament

Dilluns, 26 de juliol de 2021 12:55 PDT per Juli Clover

poma avui estrenat actualitzacions inesperades d'iOS 14.7.1 i iPadOS 14.7.1 al públic, i segons un recent llançat document de suport , el programari aborda una greu vulnerabilitat de seguretat que podria haver estat explotada en estat salvatge.



General iOS 14
Apple diu que una aplicació pot haver estat capaç d'executar codi arbitrari amb privilegis del nucli a causa d'un problema de corrupció de memòria. 'Apple té coneixement d'un informe que pot haver-se explotat activament aquest problema', diu el document.

La vulnerabilitat s'ha solucionat amb un millor maneig de la memòria i, com que es tracta d'un problema de seguretat que pot haver afectat alguns usuaris, tots iPhone i iPad els usuaris haurien d'actualitzar a iOS 14.7.1 i iPadOS 14.7.1 tan aviat com sigui possible. La mateixa vulnerabilitat té també s'ha abordat a l'actualització de macOS Big Sur 11.5.1.





L'actualització d'iOS 14.7.1 també soluciona un error això podria evitar que els iPhones Touch ID desbloquegin un Apple Watch.